Google nu vă va permite să vă conectați cu versiuni foarte vechi de Android după 27 septembrie

Ține-te întotdeauna de un Nexus 1 din motive sentimentale? Poate că este timpul să mergem mai departe. Reddit utilizatori și 91mobile am aflat că Google nu vă va mai permite să vă conectați la aplicațiile companiei pe dispozitive care rulează Android 2.3.7 (Gingerbread) sau versiuni inferioare începând cu 27 septembrie. Puteți să vă conectați în continuare la web, dar cel puțin va trebui să faceți upgrade la versiunea exclusiv pentru tablete Android 3.0 (realist, Android 4.0) dacă doriți să evitați probleme majore atunci când verificați Gmail sau navigați cu Google Maps.

Reducerea este necesară pentru a proteja confidențialitatea contului, a spus Google într-un e-mail către clienți. L-am întrebat pe Google dacă își poate clarifica raționamentul.

Nu va afecta utilizarea zilnică a telefonului pentru mulți oameni, după cum puteți ghici. Turtă dulce și versiunile anterioare de Android au o cotă de utilizare atât de redusă încât au fost încadrate în categoria „alte” de ani de zile, iar hardware-ul se luptă deja să facă față multor sarcini moderne. Cu toate acestea, acesta este un caz rar în care Google a eliminat funcționalitatea de bază din versiunile mai vechi de Android, nu doar actualizările sistemului de operare sau funcționalitatea Play Services. Gândiți-vă la aceasta ca la o definiție de referință de către Google: veți avea nevoie de un dispozitiv care a fost actualizat în ultimul deceniu pentru a obține cel puțin un sprijin rudimentar.

Toate produsele recomandate de Engadget sunt selectate de echipa noastră editorială, independent de compania noastră mamă. Unele dintre poveștile noastre includ linkuri de afiliere. Dacă cumpărați ceva prin oricare dintre aceste linkuri, este posibil să câștigăm un comision afiliat.

READ  Sifi lansează Well Fusion, un nou sistem de corecție a presbiopiei

Faci un comentariu sau dai un răspuns?

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *